Internet outage in Highlands area of Louisille, KY
Incident Report for IgLou Internet Services
Resolved
The outage has been cleared and service has been restored for affected customers. If you were affected by this outage and still do not have service, please remove power from the modem/gateway, wait 5 minutes, and plug the modem back in. Service should then be restored.
Posted Nov 19, 2019 - 11:22 EST
Investigating
There is a known outage in AT&T's network affecting Internet customers in the Tyler Park, Highlands and Trevillian Way area of Louisville KY. If your Internet service is out and you are in this area, you are likely being affected by this outage. While the telephone company is aware of the outage and is actively working to restore service, we have not yet been given a cause or estimate as to when service will be restored for individual customers.
Posted Nov 18, 2019 - 14:27 EST
This incident affected: Internet Access Services.