Network connectivity issue
Incident Report for IgLou Internet Services
Resolved
This incident has been resolved.
Posted Sep 11, 2020 - 10:38 EDT
Monitoring
The intermittent issue from earlier ceased almost immediately after our last update. Initial observations pointed towards a flood of traffic coming from an outside source, but we were unable to confirm. We'll continue to monitor for unusual traffic patterns.
Posted Sep 10, 2020 - 14:50 EDT
Investigating
We are aware of an intermittent connectivity issue starting at approximately 12:30pm EDT. We are investigating the issue and will update as we determine more details.
Posted Sep 10, 2020 - 12:49 EDT
This incident affected: Network Connectivity, Server Colocation, and Website & Email Hosting.