Service outage
Incident Report for IgLou Internet Services
Resolved
This incident has been resolved.
Posted Sep 02, 2022 - 15:47 EDT
Monitoring
All services have been restored, we are still investigating the original root cause of the incident.
Posted Sep 02, 2022 - 09:28 EDT
Update
We believe we have identified that an electrical input voltage event occurred this morning from 7am-8:20am causing multiple switches and servers to become unavailable. We're still investigating the cause and response to the issue.
Posted Sep 02, 2022 - 08:44 EDT
Investigating
We are aware of an outage that is affecting many of our hosting, email and colocation services. If you are unable to check your email or if your servers or website are unreachable, you are likely affected by this issue. We are investigating the cause and have technicians on-site. We do not yet have an ETA for resolution. Home and business Internet customers are not affected by this outage.
Posted Sep 02, 2022 - 08:06 EDT
This incident affected: Server Colocation, Website & Email Hosting, and DNS Services.