Internet outage in southern Louisville, KY
Incident Report for IgLou Internet Services
Resolved
The outage has been cleared for all affected customers.
Posted Apr 16, 2020 - 10:15 EDT
Monitoring
We have received reports that Internet service has been restored for some customers in the affected areas. We are still waiting on official confirmation of repair completion.
Posted Apr 15, 2020 - 17:12 EDT
Update
AT&T is still reporting a known outage for customers in the affected area, but no ETA is yet available for resolution. We will update status once we are provided with additional information.
Posted Apr 15, 2020 - 13:18 EDT
Identified
There is a known outage affecting Internet customers in the Hillview, Highview and surrounding areas near the Gene Snyder and Preston Highway in southern Louisville KY. If you live in this area and your Internet service is out or running very slow, you are likely affected by this outage. The telephone company is aware of the outage though we do not yet have an ETA for repair.
Posted Apr 15, 2020 - 08:54 EDT
This incident affected: Internet Access Services.