Network Outage
Incident Report for IgLou Internet Services
Resolved
We are actively working with our upstream providers to identify the cause of an apparent BGP routing failure that effected connectivity during the evening on Tuesday 8/24. Connectivity was restored at approximately 7:30pm EDT Tuesday evening and no further issues have been reported since that time.
Posted Aug 25, 2021 - 13:06 EDT
Update
Connectivity has been restored and we are still evaluating to try and determine the root cause. It is suspected that either a failing router or a misbehaving circuit was causing a cascading failure to other equipment on the network. The suspected router and circuit has been isolated and we're continuing to work to stabilize the network before any more investigative work is performed. Updates will be provided as more information becomes available.
Posted Aug 24, 2021 - 19:54 EDT
Investigating
Our engineers are actively investigating a network outage that is affecting Colocation, Webhosting, and Email customers. We will update once me know more.
Posted Aug 24, 2021 - 19:16 EDT
This incident affected: Server Colocation and Website & Email Hosting.