Network outage
Incident Report for IgLou Internet Services
Resolved
This incident has been resolved.
Posted May 07, 2020 - 09:31 EDT
Monitoring
IgLou experienced a loss of connectivity that lasted approximately 25 minutes at 1:45pm eastern time until 2:10pm. A router configuration change, made in response to a Centurylink upstream outage yesterday, failed to implement correctly. Service was restored after configurations were reverted and we are now investigating the cause of failure.
Posted May 06, 2020 - 14:12 EDT
This incident affected: Network Connectivity.