Colocation HVAC Issue
Incident Report for IgLou Internet Services
Resolved
This incident has been resolved.
Posted Oct 04, 2024 - 16:26 EDT
Monitoring
The HVAC issue has been repaired and temperatures are back to normal. We will continue to monitor throughout the day before closing this incident.
Posted Oct 04, 2024 - 13:55 EDT
Identified
We are aware of an issue with the colocation HVAC system that has resulted in higher than normal temperatures. We are in contact with repair technicians to identify the cause for repair, and have additional fans in place to assist in temporary cooling.
Posted Oct 04, 2024 - 12:12 EDT
This incident affected: Server Colocation.