Internet outage in Kentucky & Tennessee
Incident Report for IgLou Internet Services
Resolved
This incident has been resolved.
Posted Sep 29, 2020 - 09:20 EDT
Monitoring
AT&T has reported to us that repairs have completed and that the outage is cleared. We are receiving multiple confirmations from customers that their service is restored. If you have an open ticket with us and your service has started working, please let us know by emailing support@iglou.com. We are continuing to monitor the situation.
Posted Sep 28, 2020 - 14:28 EDT
Update
AT&T has still not provided an ETA on final resolution but has expanded the outage scope to include Kentucky, Southern Indiana, and Tennessee. We continue to advise affected customers to use custom DNS servers in any PCs or laptop computers as a temporary workaround until service is restored.
Posted Sep 28, 2020 - 09:37 EDT
Update
AT&T continues to report they are aware of the outage but are still not providing an ETA on final resolution. We continue to advise affected customers to use custom DNS servers in any PCs or laptop computers as a temporary workaround until service is restored.
Posted Sep 27, 2020 - 15:24 EDT
Update
A modem/gateway reset may resolve the issue for some customers. Find the small "reset" button on the back of your modem. While the modem is on, press and hold that button for 30 seconds, then release. Make sure to hold the button for the full 30 seconds! When you do this, the lights on the modem should go out. If not, try it again and make sure the modem is powered on when you do it. This will cause the modem to reset itself and resynchronize with the network. This can take up to 15 minutes, so it's normal if it takes this long to complete. IMPORTANT: This will erase any custom wifi network name or password you have configured, so we don't recommend this if you have set any custom settings in the modem/gateway.
Posted Sep 26, 2020 - 15:28 EDT
Update
Multiple customers have reported this may be a DNS outage with one or more of AT&T's DNS servers. Customers who are running their own wireless routers may be able to modify the DNS servers in their routers to temporarily work around this issue. Popular public DNS servers include Google's at 8.8.8.8 & 8.8.4.4 and Cloudflare's at 1.1.1.1 & 1.0.0.1. If this resolves the issue for you, please let us know at support@iglou.com.
Posted Sep 26, 2020 - 11:50 EDT
Identified
There is a known outage affecting a large number of Internet customers in the Louisville and surrounding areas in Kentucky. If you live in this area and your Internet service is out or running very slow, you are most likely affected by this outage. The telephone company has been made aware of the problem though we do not yet have an ETA for repair.
Posted Sep 26, 2020 - 11:14 EDT
This incident affected: Internet Access Services.