Broadband outage in Louisville, KY
Incident Report for IgLou Internet Services
Resolved
Most customers are reporting service has been fully restored. If you believe you were affected by this outage but your service has not been restored, please contact us online at https://www.iglou.com/contact-us/ or by telephone at 502-966-3848.
Posted Mar 19, 2024 - 12:53 EDT
Monitoring
We received an update from AT&T engineering that the outage may be resolved for some customers: "A 16-port card in this 7360 OLT in slot 3 did fail late last week and we had to order one overnight which took time to deliver. The LT Card has been replaced and we verified all service on that card is up and working with TAC."

We have not yet verified which individual customers have had service restored, and will be working to confirm service with each affected customer.
Posted Mar 18, 2024 - 19:26 EDT
Identified
We are continuing to monitor an outage affecting broadband Internet customers in the 40204, 40205, 40213, and 40220 zipcodes in Louisville KY. Approximately 260 homes are affected between both IgLou and AT&T combined, with approximately 15 IgLou customers affected since March 13th. AT&T has been unwilling to provide any detail about the cause of the outage or an ETA for repair, but we are still attempting escalations within AT&T engineering. As we receive more information we will post updates here.

If you are an IgLou customer affected by this outage, please open a ticket with us by emailing support@iglou.com or calling 502-966-3848 so that we may track resolution and service credit on your bill.
Posted Mar 18, 2024 - 11:16 EDT
This incident affected: Internet Access Services.