Internet outage in Hikes Point area in Louisville, KY
Incident Report for IgLou Internet Services
Resolved
AT&T is reporting that the outage has been resolved and services are restored. If you were in the affected area and are still experiencing trouble connecting to the Internet, please turn the power off on your modem, wait 1 minute, and turn power back on. It may take up to 10 minutes for service to reconnect. If you are still unable to connect please call our service repair team at 800-436-4456.
Posted Apr 12, 2021 - 10:10 EDT
Identified
There is a known AT&T outage affecting a number of Internet customers in the Hikes Point and surrounding areas in Louisville, KY. If you live in this area and your Internet service is out or running slow, you are most likely affected by this outage. We have not yet been provided an ETA for repair but will update this status as we are provided more information.
Posted Apr 11, 2021 - 12:31 EDT
This incident affected: Internet Access Services.