Internet connectivity issue
Incident Report for IgLou Internet Services
Postmortem

A technical summary of the cause of the global outage that occurred early Sunday morning. https://www.zdnet.com/article/centurylink-outage-led-to-a-3-5-drop-in-global-web-traffic/

Posted Aug 30, 2020 - 19:47 EDT

Resolved
This incident has been resolved.
Posted Aug 30, 2020 - 19:44 EDT
Monitoring
Centurylink has reported the issue on their network has been resolved. Our observations confirm that connectivity appeared to be fully restored at 12pm EDT today. We are still monitoring connectivity at this time.
Posted Aug 30, 2020 - 13:08 EDT
Identified
Centurylink has publicly announced the outage and is estimating service restoration by 1pm EDT. The outage is wide in scope affecting sites worldwide and not just IgLou.
Posted Aug 30, 2020 - 10:00 EDT
Update
The issue has been identified as what appears to be a global outage on Centurylink's network affecting a large portion of the Internet. We do not yet have specific details as to the cause or estimated times of resolution, but we are in contact with Centurylink to try and get more details.
Posted Aug 30, 2020 - 08:09 EDT
Update
We are continuing to investigate this issue.
Posted Aug 30, 2020 - 07:37 EDT
Investigating
We are aware of an issue that is causing intermittent connectivity to our network from some locations on the Internet. It appears this may be an upstream issue outside of IgLou's network but are still investigating the cause. Will update once we have more information.
Posted Aug 30, 2020 - 07:34 EDT
This incident affected: Network Connectivity, Server Colocation, Website & Email Hosting, and DNS Services.